Missing Metadata in Salesforce

Incident Report for Verifiable

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:30 CDT

Monitoring

The fix has been deployed to most affected organizations, and we’re seeing improved performance. We’ll continue to monitor to ensure full recovery across all affected organizations.
Posted Oct 20, 2025 - 17:58 CDT

Update

The fix to repopulate the metadata cache has been validated and is now being deployed to all affected organizations. We will provide another update once all organizations have been successfully updated.
Posted Oct 20, 2025 - 16:42 CDT

Update

We are working to populate the cache for the missing metadata for affected organizations. A fix is currently being validated, and deployment will begin once we are confident it can be applied safely. We will share another update as soon as more information becomes available.
Posted Oct 20, 2025 - 13:43 CDT

Identified

We have identified the issue and are working on a solution to restore the missing metadata for affected organizations. The metadata is refreshed through a background job that syncs values from our platform to Salesforce to populate picklists. Due to the ongoing issues with our cloud provider, this job inadvertently cleared those cached values. The affected metadata is redundant and can be safely restored without any impact on customer data. We will share further updates as more information becomes available.
Posted Oct 20, 2025 - 12:02 CDT

Investigating

We are aware that some customers are experiencing missing metadata (such as provider types) in Salesforce. Our team is actively investigating the issue and will provide an update as soon as more information becomes available.
Posted Oct 20, 2025 - 10:03 CDT
This incident affected: Salesforce Package.