Infrastructure Service Degradation

Incident Report for Verifiable

Resolved

All services have fully recovered, and verification performance has returned to normal. We’ll keep monitoring to ensure continued stability, but no additional impact is anticipated.
Posted Oct 20, 2025 - 07:10 CDT

Monitoring

We are seeing signs of recovery. Most systems are operating normally, though some services may still experience slower performance as recovery continues. We’ll keep monitoring and share updates as the situation improves.
Posted Oct 20, 2025 - 04:25 CDT

Identified

The issue has been identified. Our cloud provider is experiencing significant errors impacting multiple of our services. We are closely monitoring the provider’s recovery efforts and will update as their mitigation progresses.
Posted Oct 20, 2025 - 02:15 CDT

Investigating

We are noticing an increased error rate on our infrastructure services.
Posted Oct 20, 2025 - 01:55 CDT
This incident affected: Platform API, Web App, Documentation, Salesforce Package and Env: Staging (Platform API, Web App, Documentation).