Salesforce/Verifiable Application Connectivity

Incident Report for Verifiable

Resolved

The Salesforce configuration changes affecting application connectivity have been fully addressed. System settings have been updated, and normal application connectivity has been restored for all impacted customers.

For any additional questions, please contact support@verifiable.com or your primary account contact.
Posted Sep 04, 2026 - 15:42 CDT

Identified

Recent Salesforce configuration changes have disrupted application connectivity for some customers. We are updating system settings and providing guidance to restore full connectivity.

For any additional questions, please contact support@verifiable.com or your primary account contact.
Posted Sep 03, 2026 - 19:36 CDT
This incident affected: Salesforce Package.